User Tools

Site Tools

A PCRE internal error occured. This might be caused by a faulty plugin

release_announcements

===== Release announcements ==== This page provides a chronological overview of Vinux release announcements. [[release_announcement_5.1|Vinux 5.1]] based on Ubuntu Trusty 14.04.5 [[release_announcement_5.0|Vinux 5.0]] based on Ubuntu Trusty 14.04.3 [[release_announcement_4.0|Vinux 4.0]] based on Ubuntu Precise 12.04.2 [[release_announcement_3.0.2|Vinux 3.0.2]] based on Ubuntu 10.04.4 [[release_announcement_3.2.1|Vinux 3.2.1]] based on Ubuntu natty 11.04 [[release_announcement_3.2|Vinux 3.2]] based on Ubuntu natty 11.04 [[release_announcement_3.0.1|Vinux 3.0.1]] based on Ubuntu 10.04.2 [[release_announcement_3.1|Vinux 3.1]] based on Ubuntu maverick 10.10 [[release_announcement_3.0|Vinux 3.0]] based on Ubuntu 10.04 [[release_announcement_2.1|Vinux 2.1]] based on Debian Lenny 5.0.3 [[release_announcement_2.0_cli|Vinux 2.0 CLI]] based on Debian Lenny 5.0.3 [[release_announcement_1.5|Vinux 1.5]] based on Ubuntu Intrepid 8.10 [[release_announcement_1.4|Vinux 1.4]] based on Ubuntu Intrepid 8.10 [[release_announcement_1.3|Vinux 1.3]] based on Ubuntu Intrepid 8.10

release_announcements.txt · Last modified: 2017/11/11 22:47 (external edit)